Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Trade Pulse Bug Reports / New trade with https
« Last post by Nosik on November 16, 2016, 03:08:56 AM »
Get error when trying add new trade with https url (https://yoursite.com/) :

Without "s" (http://yoursite.com/) it's OK:


Version 1.0.46 for PHP 5.2.
22
Trade Pulse Support / Re: traffic goes to feed without any setting for that
« Last post by ip0li on November 15, 2016, 04:40:21 PM »
Hi, my apologies I did not see this post, this should not happen please message me over skype ipoli263.

THNX!
23
Trade Pulse Support / Re: Block Countries from TP
« Last post by ip0li on November 15, 2016, 04:39:46 PM »
Hi, my apologies for late reply I skipped this post :(

This function is not available in TP so please use htaccess.

THNX!
24
Trade Pulse Support / Re: CRAZY DISCOUNTS - Merry Xmas and Happy New Year 2015
« Last post by dovud on October 31, 2016, 09:02:45 PM »
Send $999 to our paxum info@scriptpulse.com and email me to same emaqil with your username. I will fund your account with 10k usd and then fund when you need more.
25
Trade Pulse Support / Re: Can't login after fresh install?
« Last post by Jesper Hansen on October 25, 2016, 08:47:15 AM »
Thanks
It helped
best
26
Trade Pulse Support / Block Countries from TP
« Last post by spreadp on October 25, 2016, 01:48:13 AM »
Hello,

i want to block certain countries. TP should not accept traffic from china for example.
I'll use htaccess to handle this, or is there a function in TP?

Which files do i have to block to only disable logg incomming traffic?
I want continue send china traffic via out.php, but don't log them for incomming traffic!

If i only block the ssi_in.php the script still continue logging chin traffic. Which files are missing here?
Code: [Select]
<IfModule mod_geoip.c>
 
SetEnvIf GEOIP_COUNTRY_CODE CN BlockCountry
SetEnvIf GEOIP_COUNTRY_CODE IN BlockCountry
SetEnvIf GEOIP_COUNTRY_CODE ID BlockCountry

<Files "ssi_in.php">
Order allow,deny
allow from all
Deny from env=BlockCountry
</Files>

</Ifmodule>

regards
27
Trade Pulse Support / Re: Can't login after fresh install?
« Last post by ip0li on October 24, 2016, 01:01:10 PM »
Please ask your server tech to enable php short tags and try again :)
28
Trade Pulse Support / Re: Can't login after fresh install?
« Last post by Jesper Hansen on October 24, 2016, 11:51:06 AM »
Hello
I got same issue as jacobson66
can log into scriptpulse, but cannot log in /tp/login, with a fresh install, auth is not changed: admin:696d29e0940a4957748fe3fc9efd22a3
reinstalled because of failed update
best
29
Trade Pulse Support / Re: Traffic Tracking not working
« Last post by GFED on February 07, 2016, 06:47:41 PM »
hello?
30
Trade Pulse Support / traffic goes to feed without any setting for that
« Last post by elron on February 07, 2016, 04:49:53 AM »
paid version sends traffic to /tp/out.php?link=feed  (16%)
i have no clue why it sends traffic to this url, i have no phisical link to this , and there is no skim settings on the setting--->out page

any idea??
Pages: 1 2 [3] 4 5 ... 10